Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 858032
4 years ago
3 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({crash})

36 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-2cddc927-cd9d-47fc-b5ca-b629b2150325.
=============================================================
Hi,

I read the comments on reddit.com.
What I missing is the information if it is really FF36.0.x or a other version.
If it is FF39.0a2 it is maybe Bug 1149377.
If not, it should be a dup of Bug 858032.

Bug 858032 have as "Whiteboard" "[file separate bugs for specific reproducible cases][unactionable]" and in comment 0 you can read:
"This is probably the generic signature we're now seeing for crashes in JITed code now with the new Baseline Compiler where we have seen EnterMethodJIT before when we were still in JägerMonkey.
So this bug is a catch-all for those issues at this time, and not actionable per se (still better to start clean here than to add it on the old EnterMethodJIT one)."

So feel free to reopen this bug if you can reproduce it and can add additional informations.


Greets, Tobias.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: SadJit
You need to log in before you can comment on or make changes to this bug.