If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] Crashed tabs don't stop throbber. Tab crashed notice hidden

RESOLVED DUPLICATE of bug 1132072

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1132072
3 years ago
11 months ago

People

(Reporter: Jonathan Howard, Unassigned)

Tracking

35 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Steps:
(This is for default dom.ipc.processCount=1)
Open three remote tabs.
Make two show the throbber; e.g. run bad script in thimble then switch to second then back.
Kill the content process while throbber still active.

You see:
All tabs show crash icon correctly.
The two tabs continue to show the throbber. Tab crashed notice is active (pointer changes and buttons partially work) but hidden.
Third tab correctly shows notice. 


Similar vain bug 1067495
(Reporter)

Updated

3 years ago
tracking-e10s: --- → ?
Blocks: 1131167
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1132072
No longer blocks: 1131167
tracking-e10s: ? → ---
You need to log in before you can comment on or make changes to this bug.