Closed Bug 1147703 Opened 8 years ago Closed 8 years ago

mach mochitest remote fails: expected to find ssltunnel at .../gaia/b2g_sdk/39.0a1-2015-03-05-16-02-02/b2g/ssltunnel

Categories

(Firefox OS Graveyard :: Emulator, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1146713

People

(Reporter: jld, Unassigned)

References

Details

With the ICS ARM emulator, mach mochitest-remote fails thusly:

0 ERROR INFO | runtests.py | expected to find ssltunnel at /home/jld/src/B2G.old/gaia/b2g_sdk/39.0a1-2015-03-05-16-02-02/b2g/ssltunnel

The directory named exists, but has no ssltunnel.  This looks exactly like bug 1002545, but that bug is marked as fixed and this is… not fixed.
See Also: → 1002545
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146713
You need to log in before you can comment on or make changes to this bug.