Closed Bug 114792 Opened 21 years ago Closed 21 years ago

Hebrew text displays as ??? in title bar and start bar

Categories

(Core :: Layout: Text and Fonts, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 9449

People

(Reporter: mps, Assigned: mkaply)

References

()

Details

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

If I go to http://www.haaretz.co.il under Windows XP, the site displays
correctly in the browser window, but the title bar of the browser window
displays ???? - ?????? ??????. The entry in the Windows start bar also consists
only of ???? - ?????? ??????. By the placement of the dash, we can also infer
that the characters are being interpreted left to right instead of right to left
(see the attachments showing the correct display in Internet Explorer)

By contrast, in Internet Explorer 6, the title bar and start bar correctly use
hebrew characters.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.haaretz.co.il
2. Look at the title bar of the browser window
3. Look at the start bar

Actual Results:  In steps 2 and 3, I saw ???? - ?????? ??????

Expected Results:  It should display in Hebrew

*** This bug has been marked as a duplicate of 9449 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.