Firefox is completely unusable on Windows 10

RESOLVED DUPLICATE of bug 1147953

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1147953
3 years ago
3 years ago

People

(Reporter: ntim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
This happened with today's nightly update (26/03/2015). Firefox is completely unusable and unresponsive. It seems like the functionality itself works, but the graphics part that draws Firefox is completely frozen/unresponsive. If you click a link or the new tab button. You have to resize the window, or force somehow Firefox to redraw the UI.

This happens in nighlty. I haven't checked more stable versions.
The unresponsiveness happens in safe mode, the select profile dialog, in a blank profile. Pretty much everywhere.

This only happens on Windows 10. Works fine on 8.1, I'm not sure if it's Firefox's fault or MS' fault, but other browsers are not affected.
(Reporter)

Comment 1

3 years ago
Doesn't happen on devedition

Comment 2

3 years ago
Looks like the same bug as what I've been having. bug 1148055
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1148055

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147953
You need to log in before you can comment on or make changes to this bug.