chatzilla-service.js isn't getting built any more

RESOLVED FIXED in mozilla40

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: neil, Assigned: rginda)

Tracking

({regression})

unspecified
mozilla40
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
As per glandium, this is probably down to not porting bug 870370 or bug 900526.
Built where/for what? It's still included in the XPI building script, so it doesn't really affect ChatZilla itself. Is this a SeaMonkey build config issue?
Flags: needinfo?(neil)
(Reporter)

Comment 2

3 years ago
I don't know what the Chatzilla process is, but I ran into the same problem with DOM Inspector (2.0.15 shipped without inspector-cmdline.js), so I created this bug, but if it's really a SeaMonkey build config bug, then I assume I can fix it with just a general build config review (presumably glandium).
Flags: needinfo?(neil)
(Reporter)

Comment 3

3 years ago
Created attachment 8585946 [details] [diff] [review]
Proposed patch
Attachment #8585946 - Flags: review?(mh+mozilla)
Attachment #8585946 - Flags: review?(mh+mozilla) → review+
(Reporter)

Comment 4

3 years ago
Pushed chatzilla changeset c65366e47dd2.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla40

Updated

3 years ago
Duplicate of this bug: 1158485
You need to log in before you can comment on or make changes to this bug.