Toolbars should can be moved to the bottom of the window

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
17 years ago
14 years ago

People

(Reporter: lancer, Assigned: mpt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Toolbars should can be moved to the bottom of the window

Comment 1

17 years ago
.
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach

*** This bug has been marked as a duplicate of 15322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
I don't think this is a dupe.  From 15322...

------- Additional Comment #26 From Jason Johnston 2001-10-13 18:12 -------

Unfortunately enabling toolbars to be moved to the bottom of the window would
require a rethink of the whole toolbox/toolbar system.  While I'm not opposed to
that, I think we should make small steps to 4xp first, and then consider larger
changes post-1.0.  Maybe you should file another bug for allowing toolbars be
moved outside their toolbox.

------- Additional Comment #33 From Jason Johnston 2001-10-13 23:45 -------

- Dragging is still confined to the toolbox. I still think the toolbox/toolbar
scheme will have to be rethought in order to allow anything more.

(Assignee)

Comment 4

17 years ago
Right. This isn't a duplicate, it's just silly.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 5

17 years ago
Wontfix. 'Twould be more annoying+confusing than useful.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WONTFIX

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.