All users were logged out of Bugzilla on October 13th, 2018

Upload local deletions

RESOLVED FIXED in Firefox 38

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: rnewman, Assigned: rnewman)

Tracking

Firefox 38
Firefox 39
All
Android
Dependency tree / graph

Firefox Tracking Flags

(firefox38 fixed, firefox39 fixed)

Details

Attachments

(1 attachment)

57 bytes, text/x-github-pull-request
nalexander
: review+
Details | Review | Splinter Review
(Assignee)

Description

4 years ago
We might already do so? If not, implement it. Also test.
(Assignee)

Comment 1

4 years ago
Created attachment 8584629 [details] [review]
Pull req.

Untested.
(Assignee)

Comment 2

4 years ago
Comment on attachment 8584629 [details] [review]
Pull req.

Now with test!
Attachment #8584629 - Flags: review?(nalexander)
Comment on attachment 8584629 [details] [review]
Pull req.

Thanks for handling this.
Attachment #8584629 - Flags: review?(nalexander) → review+

Comment 5

4 years ago
https://hg.mozilla.org/mozilla-central/rev/f81a156c8a71
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
status-firefox39: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 39
Duplicate of this bug: 1141605
(Assignee)

Comment 7

4 years ago
Comment on attachment 8584629 [details] [review]
Pull req.

Batch uplift of Android RL to 38.
Attachment #8584629 - Flags: approval-mozilla-beta?
(Assignee)

Updated

4 years ago
status-firefox38: --- → affected
(Assignee)

Comment 8

4 years ago
https://hg.mozilla.org/releases/mozilla-beta/rev/c27964aaa4c5
status-firefox38: affected → fixed
(Assignee)

Updated

4 years ago
Attachment #8584629 - Flags: approval-mozilla-beta?
You need to log in before you can comment on or make changes to this bug.