Closed Bug 1148497 Opened 5 years ago Closed 5 years ago

tapping on Facebook actions (below the URL bar) results in a 'long tap' menu appearing

Categories

(Firefox for Android :: General, defect)

39 Branch
All
Android
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: krudnitski, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Check out the screen shot. Tap on any of the top facebook functions on the m-site (recent activity, notifications, messages, etc) and the 'long-tap' menu appears instead.
tracking-fennec: --- → ?
I am not seeing this behavior on Aurora 38.
Facebook messages are not loading anymore either.
Keywords: regression
(In reply to Christian Ascheberg from comment #2)
> Facebook messages are not loading anymore either.

This is a different bug. File it on it's own.
Status: NEW → RESOLVED
tracking-fennec: ? → 38+
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1132747
(In reply to Mark Finkle (:mfinkle) from comment #3)
> *** This bug has been marked as a duplicate of bug 1132747 ***

I don't think it's a dupe to this bug (though that bug happens to be featured in the screenshot).
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Renomming so this gets attention and gets an assignee (if my thoughts in comment 4 were correct!).
tracking-fennec: 38+ → ?
You're going to need to provide more thoughts. I don't see anything in comment 4 that makes me think this is not "fixed".

Can anyone reproduce this?
Cannot repro on my S5.

Kar, can you still repro?
Flags: needinfo?(krudnitski)
Not anymore! Seems fixed on my nightly!
Flags: needinfo?(krudnitski)
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → WORKSFORME
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.