Closed Bug 1148675 Opened 5 years ago Closed 4 years ago

No icons data is migrated to the verticalhome on Flatfish

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect, major)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: yfdyh000, Unassigned)

References

Details

(Whiteboard: [Flatfish][TCP])

NotFoundError: The operation failed because the requested database object could not be found. For example, an object store did not exist but was being opened. gaia_build_defer_index.js:368:0

I see the top bar, search bar and a blank icon drawer.

I see version=1 only and no data for other tables in /data/local/storage/default/1105+f+app+++verticalhome.gaiamobile.org/idb/1444454539veemrothilca.sqlite.


version: Flatfish 20150322. Have not tried to clear user data or 20150309 yet.

Clear user data is necessary because we don't have a migration program perfect for Flatfish? or just this is that bug starting after 20150309 build?
Mass update: Resolve wontfix all issues with legacy homescreens.

As of 2.6 we have a new homescreen and having these issues open is confusing. All issues will block bug 1231115 so we can use that to re-visit any of these if needed.
Blocks: 1231115
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.