Install ImportFromEtherpad extension

RESOLVED FIXED in 2015-Q2

Status

RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: ckoehler, Unassigned)

Tracking

unspecified
2015-Q2

Details

(Whiteboard: [extension] [dev=2015-04-02][stage=2015-04-09][prod=2015-04-09], URL)

(Reporter)

Description

4 years ago
This requires pandoc 1.12.x. It seems like there are pandoc packages for rhel, but I am not sure how up to date they are. We might need to build from source.
(Reporter)

Updated

4 years ago
Whiteboard: [extension] [dev=2015-04-02] → [extension] [dev=2015-04-02][stage=2015-04-09][prod=2015-04-09]
(Reporter)

Comment 1

4 years ago
This has been installed on stage and prod.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
What was the verdict on the pandoc installation?
(Reporter)

Comment 3

4 years ago
(In reply to Gordon P. Hemsley [:GPHemsley] from comment #2)
> What was the verdict on the pandoc installation?

Pandoc version 1.9 was installed (that's what's available in the RHEL repos).
(Reporter)

Updated

3 years ago
Target Milestone: --- → 2015-Q2
(Reporter)

Updated

3 years ago
Blocks: 1065688
You need to log in before you can comment on or make changes to this bug.