[fxos-automation] ffi-prebuilt doesn't support node 0.12

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: aus, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Our hacked up ffi node module that's pre-built for buildbot boxes hasn't been updated to support node 0.12. This causes some problems, as one might imagine, when trying to use node 0.12.

We should probably update the gaia package.json to use regular ffi for node 0.12 and ffi-prebuilt for node 0.10. This will cover both the old buildbot boxes, taskcluster and people running node 0.12 locally.
Component: TaskCluster → General
Product: Testing → Taskcluster
Is this still an issue?
Flags: needinfo?(aus)
(Reporter)

Comment 2

3 years ago
I don't think this matters anymore. We don't even have it as a dependency. Resolving WFM as we resolved this by switching over to greener pastures.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(aus)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.