Implement a real active state for buttons

VERIFIED FIXED in 2015Q2

Status

VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: marcia, Assigned: rik)

Tracking

({regression})

unspecified
2015Q2
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: p=1 s=bu.2015.6)

Attachments

(2 attachments)

Using the latest github pull, on Flame and LG device - see attached screenshot. https://github.com/mozilla/buddyup/commit/f3d7add22ddb8c99b055a688fd0a134a3e77ad41

STR:
1. Select a question anywhere in the BuddyUp app
2. Receive a black highlight around the text before it moves to the next screen.

Seen on multiple devices including Flame and LG. Tough to get a screenshot because of the timing...
These devices are running 2.0
(Assignee)

Comment 2

4 years ago
Created attachment 8586699 [details]
outline.png

Is this what you're seeing?
Flags: needinfo?(mozillamarcia.knous)
(Assignee)

Comment 3

4 years ago
We started seeing that because of the transitions. It has always been there, just not visible when we didn't have transitions.
(In reply to Anthony Ricaud (:rik) from comment #2)
> Created attachment 8586699 [details]
> outline.png
> 
> Is this what you're seeing?

Yes, this is what I am seeing.
Flags: needinfo?(mozillamarcia.knous)
(Assignee)

Updated

4 years ago
Blocks: 1149518
Target Milestone: --- → 2015Q2
(Assignee)

Updated

4 years ago
Assignee: nobody → anthony
Status: NEW → ASSIGNED
Whiteboard: p=0 s=bu.2015.6
(Assignee)

Comment 5

4 years ago
Renaming to include more work
Status: ASSIGNED → NEW
Summary: Selecting a question under My Questions show a black outline → Implement a real active state for buttons
Whiteboard: p=0 s=bu.2015.6 → p=1 s=bu.2015.6
(Assignee)

Comment 8

4 years ago
https://github.com/mozilla/buddyup/commit/effcc71a7e3124b9ca0b0ebe4cdb757b5c267af0

With this, buttons should stay active after you lift your finger. Clicking on a question looks better.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(mozillamarcia.knous)
Flags: needinfo?(hcondei)
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Flags: needinfo?(mozillamarcia.knous)

Updated

4 years ago
Flags: needinfo?(hcondei)
You need to log in before you can comment on or make changes to this bug.