Animation of hamburger menu has low frame rate with off main thread animations (OMTA) enabled

RESOLVED DUPLICATE of bug 947753

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 947753
3 years ago
3 years ago

People

(Reporter: birtles, Unassigned)

Tracking

Trunk
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: gfx-noted)

With layers.offmainthreadcomposition.async-animations enabled, I see about 1~2 frames of animation when opening the hamburger menu on Windows 8. With the pref switched off, the animation is smooth.

I have observed this on a number of computers and also on Mac too (although, from memory, it was less pronounced there).
Whiteboard: gfx-noted
No longer blocks: 980770
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox40: affected → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 947753
You need to log in before you can comment on or make changes to this bug.