Misaligned close button when there is more than one in new all-doorhanger flow for addons website install

RESOLVED DUPLICATE of bug 1212515

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1212515
3 years ago
2 years ago

People

(Reporter: stef, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
https://bug1139656.bugzilla.mozilla.org/attachment.cgi?id=8586907

I get similar results after clicking Add to Firefox button on https://addons.mozilla.org/en-US/firefox/addon/clickreader/
Flags: qe-verify+
QA Contact: vasilica.mihasca
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212515
You need to log in before you can comment on or make changes to this bug.