Closed Bug 1150422 Opened 5 years ago Closed 5 years ago

User should not be able to share the Firefox Sharing Indicator

Categories

(Firefox :: Site Permissions, defect)

All
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1051834

People

(Reporter: vasilica.mihasca, Unassigned)

References

Details

Reproducible on:
Firefox 40.0a1, Firefox 39.0a2 and Firefox 38 Beta 1 using Windows 7 64bit and Windows 8.1 32bit

STR
1.Launch Firefox with clean profile.
2.Click on Hello icon.
3.Click on 'Get Started'.
4.Click on 'Start a conversation'.
5.Click on 'Share your screen' button.
6.Select 'Share other windows'.
7.Select Firefox Sharing Indicator Window option from Window to share dropdown list. ( http://i.imgur.com/VWm59Bq.jpg )
8.Click 'Share selected window'.

ER
The Firefox Sharing Indicator should not be displayed in 'Share other windows' dropdown list.

AR
Sharing indicator Window appears in ‘Share other windows’ list and it can be successfully shared. ( http://i.imgur.com/MI7AY1N.jpg )

Additional notes:
 - This issue is reproducible on Firefox 40.0a1 (2015-04-01), Firefox 39.0a2 (2015-04-01) and Firefox 38 Beta 1 (20150330154247) using Windows 7 64bit and Windows 8.1 32bit.
 - This issue reproduces only on Windows, Mac and Ubuntu platforms are not affected.
This is an issue with the webRTC screen sharing permission indicator - not Hello specifically, so moving to Firefox.
Blocks: 1115336
Component: Client → Device Permissions
Product: Loop → Firefox
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051834
You need to log in before you can comment on or make changes to this bug.