Intermittent test_remove_objectStore.html | Worker: uncaught exception [http://mochi.test:8888/tests/dom/indexedDB/test/unit/test_remove_objectStore.js:40]: 'TypeError: event.target.transaction is null'

RESOLVED DUPLICATE of bug 1150737

Status

()

Core
DOM: IndexedDB
RESOLVED DUPLICATE of bug 1150737
3 years ago
3 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Linux
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox40 affected)

Details

(Whiteboard: [rr-chaos])

(Reporter)

Description

3 years ago
14:07:29 INFO - 2000 INFO TEST-START | dom/indexedDB/test/test_remove_objectStore.html
14:07:29 INFO - 2001 INFO Running 'test_remove_objectStore.js'
14:07:29 INFO - 2002 INFO Pushing preferences
14:07:29 INFO - 2003 INFO Pushing permissions
14:07:29 INFO - 2004 INFO Clearing old databases
14:07:29 INFO - 2005 INFO Running test in a worker
14:07:29 INFO - 2006 INFO Worker: loading ["http://mochi.test:8888/tests/dom/indexedDB/test/unit/test_remove_objectStore.js"]
14:07:29 INFO - 2007 INFO Worker: starting tests
14:07:29 INFO - 2008 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct objectStoreNames list
14:07:29 INFO - 2009 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct objectStoreNames list
14:07:29 INFO - 2010 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct name
14:07:29 INFO - 2011 INFO TEST-UNEXPECTED-FAIL | dom/indexedDB/test/test_remove_objectStore.html | Worker: uncaught exception [http://mochi.test:8888/tests/dom/indexedDB/test/unit/test_remove_objectStore.js:40]: 'TypeError: event.target.transaction is null' - expected PASS
14:07:29 INFO - 2012 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Worker finished
14:07:29 INFO - 2013 INFO Running test in main thread
14:07:29 INFO - 2014 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct objectStoreNames list
14:07:29 INFO - 2015 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct objectStoreNames list
14:07:29 INFO - 2016 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct name
14:07:29 INFO - 2017 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct object store prior to deleting
14:07:29 INFO - 2018 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct objectStores list
14:07:29 INFO - 2019 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Got a DOMException
14:07:29 INFO - 2020 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | expect a NotFoundError
14:07:29 INFO - 2021 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | expect a NOT_FOUND_ERR
14:07:29 INFO - 2022 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct objectStoreNames list
14:07:29 INFO - 2023 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct name
14:07:29 INFO - 2024 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct new objectStore
14:07:29 INFO - 2025 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Old objectStore is not new objectStore
14:07:29 INFO - 2026 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | ObjectStore shouldn't have any items
14:07:29 INFO - 2027 INFO TEST-PASS | dom/indexedDB/test/test_remove_objectStore.html | Correct objectStores list
14:07:29 INFO - 2028 INFO MEMORY STAT vsize after test: 1337978880
14:07:29 INFO - 2029 INFO MEMORY STAT residentFast after test: 212193280
14:07:29 INFO - 2030 INFO MEMORY STAT heapAllocated after test: 74096856
14:07:29 INFO - 2031 INFO TEST-OK | dom/indexedDB/test/test_remove_objectStore.html | took 546ms
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Comment 105

3 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 1
* mozilla-central: 1
* mozilla-beta: 1
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* osx-10-6: 3
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1150595&startday=2015-10-05&endday=2015-10-11&tree=all

Comment 106

3 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* mozilla-central: 2
* try: 1

Platform breakdown:
* linux64: 5
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1150595&startday=2015-10-12&endday=2015-10-18&tree=all

Comment 107

3 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* b2g-inbound: 2
* mozilla-inbound: 1
* mozilla-central: 1
* mozilla-beta: 1
* fx-team: 1

Platform breakdown:
* linux64: 3
* osx-10-6: 2
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1150595&startday=2015-11-16&endday=2015-11-22&tree=all

Comment 108

3 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* b2g-inbound: 3
* mozilla-inbound: 2
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* osx-10-6: 2
* linux64: 2
* linux32: 2
* android-4-3-armv7-api11: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1150595&startday=2016-01-04&endday=2016-01-10&tree=all

Comment 109

3 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* b2g-inbound: 3
* mozilla-inbound: 1
* fx-team: 1

Platform breakdown:
* android-4-3-armv7-api11: 2
* osx-10-6: 1
* linux64: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1150595&startday=2016-01-11&endday=2016-01-17&tree=all
This is the same underlying issue as bug 1150737 comment 197, just with an earlier executeSoon and transaction.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1150737
You need to log in before you can comment on or make changes to this bug.