image asserts when highlighting text

RESOLVED DUPLICATE of bug 77298

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 77298
16 years ago
13 years ago

People

(Reporter: kill this account, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
when I highlight text I on http://home.netscape.com/ja/ at certian points
it appears the highlighting may be crossing an image and I get this assert
msg:

###!!! ASSERTION: You can't draw an image with a 0 width or height!: 'aSWidth >
0 && aDWidth > 0 && aSHeight > 0 && aDHeight > 0', file nsImageGTK.cpp, line 624
###!!! Break: at file nsImageGTK.cpp, line 624

*** This bug has been marked as a duplicate of 77298 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.