Closed Bug 1150811 Opened 5 years ago Closed 4 years ago

Don't call MaybeStartObservingRefreshDriver unnecessarily

Categories

(Core :: CSS Parsing and Computation, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1195180
Tracking Status
firefox40 --- affected

People

(Reporter: birtles, Unassigned)

References

Details

As described in the second-last paragraph of bug 1117603 comment 25, we could be a lot smarter about when we call MaybeStartObservingRefreshDriver.
This has been fixed by bug 1195180 which removed this method altogether.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195180
You need to log in before you can comment on or make changes to this bug.