Implement fetch "nosniff" spec changes

RESOLVED DUPLICATE of bug 471020

Status

()

defect
RESOLVED DUPLICATE of bug 471020
4 years ago
a month ago

People

(Reporter: bkelly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The fetch spec recently changed to add support for X-Content-Type-Options and "nosniff":

  https://github.com/whatwg/fetch/issues/35

We don't support this for network requests in general, though.  See bug 471020.
I don't think there is anything to do here beyond what bug 471020 implemented.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: dev-doc-needed
Resolution: --- → DUPLICATE
Duplicate of bug: 471020
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.