Status

Developer Documentation
General
P5
normal
RESOLVED DUPLICATE of bug 1165632
3 years ago
3 years ago

People

(Reporter: mathieu.tarral, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

3 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

Hi !

On this page : https://addons.mozilla.org/en-US/developers/

the link associated with the green button "Start Making Add-ons" 
is dead

=> https://developer.mozilla.org/Add-ons

Regards.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1165632
You need to log in before you can comment on or make changes to this bug.