If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Caret size and font size is too small when edit a cell on Microsoft Excel Online

RESOLVED INVALID

Status

()

Core
Graphics: Text
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(firefox-esr31 unaffected)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8588297 [details]
screenshot

[Tracking Requested - why for this release]: It should be fixed in Next ESR38.

The problem is reproduced since Firefox32.
The problem is not reproduced on Firefox31esr.

Steps To Reproduce:
1. Sign in One Drive https://onedrive.live.com/
2. Create a Excel workbook from [+ Create] button
3. Double click a cell
   --- observe crate size
4. Type any text in the cell
   --- observe font size

Actual Results:
Caret and font is too small

Expected Results:
Caret and font size should be as same as cell height in default.


Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=17f1c024a18d&tochange=58f1f6dbe7ce

Suspect: Bug 280443
(Reporter)

Comment 1

3 years ago
I cannot reproduce on Ubuntu14.04.
This seems to happen only on Windows.
(Reporter)

Comment 2

3 years ago
It works fine if HWA disabled.
Component: CSS Parsing and Computation → Graphics: Text
(Reporter)

Comment 3

3 years ago
Something profile corrupted
No longer blocks: 280443
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox37: affected → ---
status-firefox38: affected → ---
status-firefox39: affected → ---
status-firefox40: affected → ---
tracking-firefox38: ? → ---
tracking-firefox39: ? → ---
tracking-firefox40: ? → ---
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.