[Flame] Phone constantly downloads something

RESOLVED DUPLICATE of bug 1152264

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1152264
3 years ago
3 years ago

People

(Reporter: Matěj Cepl, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(blocking-b2g:2.5?)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8588373 [details]
output of adb logcat

I have Nightly (Build ID: 20150404010205) on Flame and something constantly downloads constantly (the icon on the top bar still circles), although there is no application running at all (and there is no upgrade running). Usage application claims that "Others" application downloaded 60MB+ (given that most of it happened on mobile connection and we don't have unlimited mobile data plan here, it doesn't make me happy).
(Reporter)

Comment 1

3 years ago
Created attachment 8590659 [details]
logcat.txt

Still going on with 20150409010203
[Blocking Requested - why for this release]: looks serious.
blocking-b2g: --- → 3.0?
Looks a lot of Push API stuff.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1152264
You need to log in before you can comment on or make changes to this bug.