Rendering bug while switching tabs

RESOLVED DUPLICATE of bug 1067470

Status

()

RESOLVED DUPLICATE of bug 1067470
4 years ago
4 years ago

People

(Reporter: grakov-post, Unassigned)

Tracking

37 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8588561 [details]
firefoxbug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

Bug happens not so often so it's hard to reproduce it
I only open new tab or switch to another (new) tab


Actual results:

New tab content overlays previous tab content, but previous tab content is visible throught new tab content. Also browser GUI also overlays itself (like on screenshot)


Expected results:

Normaly loaded webpage expected.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067470
You need to log in before you can comment on or make changes to this bug.