Disable bookmarking about:home

RESOLVED DUPLICATE of bug 1170678

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1170678
3 years ago
3 years ago

People

(Reporter: wesj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
If I remember right, bookmarking about:home leads to strange behavior. We should disable the button there.

Updated

3 years ago
tracking-fennec: --- → ?

Updated

3 years ago
tracking-fennec: ? → ---
tracking-fxios: --- → ?
I think I handled this in a previous fixed bug(?) I disabled all buttons that aren't needed on the home page when we load the home view. --> https://bugzilla.mozilla.org/show_bug.cgi?id=1170678
Flags: needinfo?(bnicholson)
Indeed!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(bnicholson)
Resolution: --- → DUPLICATE
Duplicate of bug: 1170678
(Reporter)

Updated

3 years ago
tracking-fxios: ? → ---
You need to log in before you can comment on or make changes to this bug.