Closed Bug 1151580 Opened 5 years ago Closed 4 years ago

CB online (https://access.boekhuis.nl) is TLS 1.1/1.2 intolerant

Categories

(Web Compatibility :: Desktop, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: innocuous77, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150328223854

Steps to reproduce:

Try to login in secured part CB online. https://access.boekhuis.nl


Actual results:

Firefox goes to a page that says:

Secure Connection Failed

The connection to access.boekhuis.nl was interrupted while the page was loading.

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.


Expected results:

You should be able to login to the secure part of CB online to see invoices, order books etc.

I contacted the site owner about this problem and  I am waiting for a resolution prior to requesting whitelisting. That's always preferred if possible.
Note that the server certificate expires in about 2 months. This problem should resolve itself then.

https://www.ssllabs.com/ssltest/analyze.html?d=access.boekhuis.nl
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Cannot login to CB online (https://access.boekhuis.nl) → CB online (https://access.boekhuis.nl) is TLS 1.1/1.2 intolerant
You can login into cbonline after the next action:

In Firefox go to the settings, so type:  about:config
Search for: security.tls.version.fallback-limit
Dubbel click on that option
Change the value to 1

Restart Firefox
host doesn't exist anymore (mybe they moved to https://cbonline.boekhuis.nl/?). Other parts of the website are working fine for me.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.