when creating a new pseudo element ::before/::after by adding a new selector the node should be created within the inspector

RESOLVED DUPLICATE of bug 1077750

Status

defect
RESOLVED DUPLICATE of bug 1077750
4 years ago
10 months ago

People

(Reporter: alberts, Unassigned)

Tracking

(Blocks 1 bug)

36 Branch
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
When creating a new rule in the CSS panel of the inspector like 
tag::before
and pressing enter or tab, a new node for the created pseudo element "before" should be visible in the DOM right away.

Currently the new selector disappears and I can't find a way to access it. When I open Firebug (2.x) and browser to the node I created the pseudo element on, it shows me the selector in the CSS view.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1077750

Updated

10 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.