Video playback stalls when seeking

RESOLVED WORKSFORME

Status

()

Core
Audio/Video
P5
normal
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: jya, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox40 affected)

Details

(URL)

(Reporter)

Description

3 years ago
Attempting to play this DASH video. Seeking back and forth shows playback to stall.

about:media shows that we have data and no obvious particular reason for stalling.
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1152587

Updated

3 years ago
Priority: -- → P5
WFM with the new MSE stack in 42.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.