Closed Bug 115240 Opened 20 years ago Closed 17 years ago

inconsistency in the header in thread pane and message pane

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: bugzilla, Assigned: mscott)

References

Details

I just got a mail that had the following header:
From: TDC Internet

I'm not sure if this is a valid header, but anyways. This mail get shown
differencet in the thread pane and in the message pane.
In the thread pane sender equals "TDC", but in the message pane from equals
"Internet"

expected:
there should be consistency between the two headers

build 20011213
reassigning to mscott.  Do you still have the message that causes this problem?
Assignee: sspitzer → mscott
Status: NEW → ASSIGNED
the mail looked like this:

Subject: test
From: TDC Internet
To: nobody@nobody.com
*** Bug 134159 has been marked as a duplicate of this bug. ***
I'm not sure when or why, but this bug appears to have been fixed.  I no longer 
see the symptom in 1.7 Final or 1.8a3, Win2K.
Status: ASSIGNED → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.