All users were logged out of Bugzilla on October 13th, 2018

show Labels color in Label menu and mail filter action

VERIFIED DUPLICATE of bug 110099

Status

VERIFIED DUPLICATE of bug 110099
17 years ago
14 years ago

People

(Reporter: alecf, Assigned: ssu0262)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Labels are cool and all, but I mostly just use them to add color to messages. 

Unfortunately, the colors are not show in either the Message->Label menu, or the
mail filter action UI. This means that I Have to remember that "important" means
"red" etc...

it would be much better if the menus were colored in some way to match the color
that it turns the message. The simplest way I can think of is to put a <box> in
the menu with a background-color: of the color of the label.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 110099 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → laurel
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.