[Email]"Browse to URL?:" is displayed while we tap an email link.

RESOLVED DUPLICATE of bug 917045

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 917045
3 years ago
3 years ago

People

(Reporter: Alissa(leave from Mozilla), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [v2.2-nexus-5-l])

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8590168 [details]
1.png

[1.Description]:
[Nexus 5 v2.2&v3.0][Flame 2.2&3.0][Email]"Browse to URL?:" is unnecessary while we open a mail address in email.
Found at:8:58
see attachment:1.png, 2.png

[2.Testing Steps]: 
1.Launch email and sign in.
2.Open an email which contain a email adress in contents.
3.Tap the email adress.


[3.Expected Result]: 
3."Browse to URL?:" should not be displayed.

[4.Actual Result]: 
3.You can see "Browse to URL?:" is displayed, and the message "Mail to" is enough.

[5.Reproduction build]: 
Device: Flame 2.2[Affected]
Build ID               20150408162503
Gaia Revision          ea735c21bfb0d78333213ff0376fce1eac89ead6
Gaia Date              2015-04-07 20:58:15
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/9ab8a3ae0fc3
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150408.200144
Firmware Date          Wed Apr  8 20:01:56 EDT 2015
Bootloader             L1TC000118D0

Device: Flame 3.0[Affected]
Build ID               20150408160203
Gaia Revision          a290b11627ec2b7c25980f5687a98da86641cfe4
Gaia Date              2015-04-08 08:26:08
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/2c92a7df87c9
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150408.194323
Firmware Date          Wed Apr  8 19:43:34 EDT 2015
Bootloader             L1TC000118D0

Device: Nexus 5 2.2[Affected]
Build ID               20150408162503
Gaia Revision          ea735c21bfb0d78333213ff0376fce1eac89ead6
Gaia Date              2015-04-07 20:58:15
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/9ab8a3ae0fc3
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.0
Firmware(Incremental)  eng.cltbld.20150408.194901
Firmware Date          Wed Apr  8 19:49:15 EDT 2015
Bootloader             HHZ12d

Device: Nexus5 3.0[Affected]
Build ID               20150408160203
Gaia Revision          a290b11627ec2b7c25980f5687a98da86641cfe4
Gaia Date              2015-04-08 08:26:08
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/2c92a7df87c9
Gecko Version          40.0a1
Device Name            hammerhead
Firmware(Release)      5.0
Firmware(Incremental)  eng.cltbld.20150408.194541
Firmware Date          Wed Apr  8 19:45:58 EDT 2015
Bootloader             HHZ12d

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8590169 [details]
2.png
(Reporter)

Comment 2

3 years ago
Created attachment 8590170 [details]
logcat1.txt
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 917045
You need to log in before you can comment on or make changes to this bug.