choosing font color then changing text alignment goes back to black

VERIFIED DUPLICATE of bug 46474

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 46474
16 years ago
16 years ago

People

(Reporter: TucsonTester1, Assigned: Joe Francis)

Tracking

Trunk
mozilla1.1alpha
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011210 Netscape6/6.2.1+
BuildID:    2001121003



Reproducible: Always
Steps to Reproduce:
1. Launch Composer
2. Click on the colorpicker from the toolbar and choose a color for the text.
3. Click on an alignment button on the toolbar (left, right, center, or full)

Actual Results:  If there has been no prior editing to these steps, the caret
will remain in the same place and the color will change back to black.

If there has been changes before following the steps, the caret will move to the
appropriate possition, and the color will change to black.

Expected Results:  I would expect the color to remain what was chosen.

Looking in "Show all tags" view, it appears that this is caused because the
"font" tag isn't actually placed until text is typed in.

Comment 1

16 years ago
Confirmed on Win 2k using build 2002012503.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Target Milestone: --- → mozilla1.1
Reassigning to jfrancis
Assignee: kin → jfrancis
(Assignee)

Comment 3

16 years ago
The part about alignment not happening is already fixed.  The part about font 
color not happening is a dup of 46474.


*** This bug has been marked as a duplicate of 46474 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.