Closed Bug 1153180 Opened 5 years ago Closed 5 years ago

i.bankuralsib.ru is TLS 1.2 intolerant and RC4 only

Categories

(Web Compatibility :: Desktop, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: unghost, Unassigned)

References

()

Details

https://www.ssllabs.com/ssltest/analyze.html?d=i.bankuralsib.ru TLS 1.0/RC4 server. Cert expires Mon Oct 19 16:59:59 PDT 2015
RC4 only as well:
> Cipher Suites (SSL 3+ suites in server-preferred order; deprecated and SSL 2 suites always at the end)
> TLS_RSA_WITH_RC4_128_SHA (0x5)
> TLS_RSA_WITH_RC4_128_MD5 (0x4)

But just TLS 1.2 intolerant:
> TLS version intolerance 	TLS 1.2  TLS 1.3  TLS 1.98
Summary: i.bankuralsib.ru is TLS 1.1/1.2 intolerant → i.bankuralsib.ru is TLS 1.2 intolerant and RC4 only
Looks like both issues have been fixed.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.