Can't save images on disk

RESOLVED DUPLICATE of bug 114874

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 114874
17 years ago
14 years ago

People

(Reporter: Iwona Gacek, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I can't save any images on my disk. I klick right button, I choose save images
and nothing happend.

Comment 1

17 years ago
Please remember to always include build ID in bug-reports..
worksforme.... linux build 2001-12-13-12.  There is no way this is a critical bug.
Severity: critical → major

Comment 3

17 years ago
The same thing happens to me using Windows 95 OSR 2.5 Build number 2001121303

Comment 4

17 years ago
save "link", "image" and "page as" was blocker bug 114874, verified fixed with
builds from morning 14th. (apart from various "page as" bugs on linux (filed))

Depending on reporters build ID, this would seem to be a dup.
Resolving as such.

Reporter: Please add comment about build ID if you were testing this with a
build from the 14th.

*** This bug has been marked as a duplicate of 114874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.