Extension Icons are Huge in Speed Dial (Janus Proxy only?)

RESOLVED DUPLICATE of bug 1153243

Status

()

RESOLVED DUPLICATE of bug 1153243
4 years ago
4 years ago

People

(Reporter: jylo06g, Unassigned)

Tracking

40 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8590941 [details]
Huge Janus addon icon.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150410030204

Steps to reproduce:

Not quite sure this bug only affects this Janus Proxy add-on or there maybe others as well.

1. Go to https://github.com/mozilla/janus-addon/blob/master/janus.xpi and View Raw to grab the add-on

2. Once installed, the Janus add-on icon is HUGE in Speed Dial.


Actual results:

Janus Proxy add-on icon is HUGE in Speed Dial compared to the rest of stock feature Firefox icon and some other add-ons


Expected results:

Same size with other icons in Speed Dial

Note: Since this Janus project is halted, should this be Janus problem or Firefox handling problem?
Before I updated my Firefox, the icon was still in normal size...

Updated

4 years ago
Component: Untriaged → Toolbars and Customization

Updated

4 years ago
Component: Toolbars and Customization → Theme

Updated

4 years ago
Blocks: 1147702
No longer blocks: 1147702
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1153243
You need to log in before you can comment on or make changes to this bug.