Closed Bug 1153385 Opened 7 years ago Closed 7 years ago

Schedule a mochitest-push job on cedar for mochitest-plain with subsuite push

Categories

(Release Engineering :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jgriffin, Assigned: ahal)

References

Details

Attachments

(2 files)

Doug is setting up some push service mochitests, and we want to run them as a separate chunk so we can turn off the MOZ_DISABLE_NONLOCAL_CONNECTIONS var just for that subsuite.
buildbot-configs patch coming up
Attachment #8591014 - Flags: review?(ahalberstadt)
Assignee: nobody → jgriffin
Status: NEW → ASSIGNED
Attachment #8591014 - Flags: review?(ahalberstadt) → review+
Builders added:
+ Rev5 MacOSX Yosemite 10.10 cedar debug test mochitest-push
+ Rev5 MacOSX Yosemite 10.10 cedar opt test mochitest-push
+ Ubuntu VM 12.04 cedar debug test mochitest-push
+ Ubuntu VM 12.04 cedar opt test mochitest-push
+ Ubuntu VM 12.04 x64 cedar debug test mochitest-push
+ Ubuntu VM 12.04 x64 cedar opt test mochitest-push
+ Windows 7 32-bit cedar debug test mochitest-push
+ Windows 7 32-bit cedar opt test mochitest-push
+ Windows 8 64-bit cedar debug test mochitest-push
+ Windows 8 64-bit cedar opt test mochitest-push
+ Windows XP 32-bit cedar debug test mochitest-push
+ Windows XP 32-bit cedar opt test mochitest-push
Attachment #8591020 - Flags: review?(jlund)
Blocks: 1153400
Comment on attachment 8591014 [details] [diff] [review]
Add mochitest-push to mozharness configs,

https://hg.mozilla.org/build/mozharness/rev/d64a67a34049
Attachment #8591014 - Flags: checked-in+
Punting to ahal while I'm away.
Assignee: jgriffin → ahalberstadt
Comment on attachment 8591020 [details] [diff] [review]
schedule mochitest-push on cedar,

Review of attachment 8591020 [details] [diff] [review]:
-----------------------------------------------------------------

looks good. sorry about delay :)
Attachment #8591020 - Flags: review?(jlund) → review+
Attachment #8591020 - Flags: checked-in+
Duplicate of this bug: 1153502
This is running green on cedar; will file another bug to schedule across trunk branches.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.