Plugin check no longer supports SeaMonkey

RESOLVED FIXED

Status

SeaMonkey
General
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Mark, Unassigned)

Tracking

SeaMonkey 2.33 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed in Bug 1153588])

(Reporter)

Description

3 years ago
From Tools > Add-ons Manager > Plugins, the link to "Check to see if your plugins are up to date" opens https://www.mozilla.org/en-US/plugincheck/ That page says "Currently the plugin check service is only available to Firefox users".

Probably related to bug 1121456, restricting plugin check to Firefox. The alternative browsers mentioned there were IE and Chrome, so it's not clear whether it was intended to block SeaMonkey, or just non-Mozilla browers.

In any case, either the plugin check needs to work with SeaMonkey, or SeaMonkey should stop trying to use the plugin check.

Updated

3 years ago
Depends on: 1153588

Comment 2

3 years ago
Fixed via Bug 1153588
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: [fixed in Bug 1153588]
You need to log in before you can comment on or make changes to this bug.