[Flame][Clock]When editing an alarm, if we press the volume key, the alarm volume has no change.

RESOLVED DUPLICATE of bug 1050079

Status

RESOLVED DUPLICATE of bug 1050079
4 years ago
4 years ago

People

(Reporter: wangxiaomei, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8592179 [details]
logcat_0252.txt

[1.Description]:
[Flame][v2.2 & v3.0][Clock]When editing an alarm, if we press the volume key, the alarm volume has no change and it not work.
Found time:02:52PM
Attachemt:logcat_0252.txt & video.mp4

[2.Testing Steps]: 
1.Launch the clock app.
2.Press the add alarm icon on the top-right corner.
3.Adjust the volume via hardware button,
4.Check the system alarm volume at the bottom of the page.

[3.Expected Result]: 
4.The system alarm volume will change.

[4.Actual Result]: 
4.The system alarm volume didn't change.

[5.Reproduction build]: 
Flame 2.2 version(Affected):
Build ID               20150413002502
Gaia Revision          cec00d643f517ffd96cde559cd3bbd43ab85816c
Gaia Date              2015-04-10 21:41:12
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/5005522fd68e
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150413.040508
Firmware Date          Mon Apr 13 04:05:20 EDT 2015
Bootloader             L1TC000118D0

Flame 3.0(Affected):
Build ID               20150412160203
Gaia Revision          3c68964cb9fdba7cf0f6829b7f44562acaf1f1d7
Gaia Date              2015-04-10 14:38:19
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/0a46652bd992
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150412.192808
Firmware Date          Sun Apr 12 19:28:21 EDT 2015
Bootloader             L1TC000118D0

[7.TCID]: 
Free Test
(Reporter)

Comment 1

4 years ago
Created attachment 8592181 [details]
VEDIO .mp4
(Reporter)

Updated

4 years ago
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Flags: needinfo?(twen)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1050079

Updated

4 years ago
Flags: needinfo?(twen)
You need to log in before you can comment on or make changes to this bug.