Closed Bug 1154299 Opened 5 years ago Closed 5 years ago

In-page placeholder for Reader Mode (in-article bookmark, resume-reading marker)

Categories

(Toolkit :: Reader Mode, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 857990

People

(Reporter: jaws, Unassigned)

References

(Depends on 1 open bug)

Details

When reading a long article or story using Reader Mode, it would be nice if there was a way to mark where the reader stopped reading so the next time they open up the article/story they can begin where they left off at.
Summary: In-page placeholder for Reader Mode → In-page placeholder for Reader Mode (in-article bookmark, resume-reading marker)
See also bug 1129242 and bug 857990.
Depends on: 1129242
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 857990
You need to log in before you can comment on or make changes to this bug.