Closed Bug 1154595 Opened 5 years ago Closed 5 years ago

Download bar in Mac dock has an opaque white background

Categories

(Core :: Widget: Cocoa, defect, trivial)

37 Branch
x86
macOS
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 1088742

People

(Reporter: lorenzofg, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

1. Download anything from any website (e.g a DMG file).


Actual results:

The download bar on the Firefox icon has a white rectangle the same size as the progress bar pre-OS X 10.10, with the OS X 10.10 progress bar inside of it.


Expected results:

It should have just displayed the OS X 10.10 progress bar, without the white rectangle around it.
Severity: normal → trivial
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
See Also: → 863104
Summary: Download bar in Mac dock broken → Download bar in Mac dock has an opaque white background
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1088742
You need to log in before you can comment on or make changes to this bug.