[Search] Some installed apps are not shown in search app result list

VERIFIED INVALID

Status

VERIFIED INVALID
4 years ago
4 years ago

People

(Reporter: hcheng, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

Created attachment 8592674 [details]
2015-04-15-16-08-09.png

* STR:
1. install "Tweet this page" from Marketplace
2. go to search app and input "twitt"

* Expected result:
After step 2, the local app result set contains a local app named "Tweet this page". (Just like "Twitter" shown in attachment)

* Actual result:
After step 2, the local app result set does not contain "Tweet this page" but still "Install Tweet this page"
Dale, could you take a look?
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Flags: needinfo?(dale)
Whiteboard: [systemsfe]
blocking-b2g: --- → 2.2?
Not sure why you expect "Tweet this page" to match the search "twitt"

We dont do any fancy heuristics on the name of the application, its a possible feature but not a bug unless I am missing something
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(dale)
Resolution: --- → INVALID
Ah, I am sorry. I misread this app's name...
Status: RESOLVED → VERIFIED
blocking-b2g: 2.2? → ---
You need to log in before you can comment on or make changes to this bug.