Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 53841
16 years ago
13 years ago

People

(Reporter: mstrjones, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
after importing bookmarks to Personal Bookmarks Folder, moved defaults into
subfolder, the Personal Bookmarks Folder doesn't appear in Personal Toolbar. 
Using drag and drop from Bookmarks I cand get Personal Bookmarks Folder
subfolders onto toolbar. They then disapear from the list in edit and after
restart of browser they are gone from both Edit and the Toolbar.

           Thanks,

               mstrjones

Comment 1

16 years ago
this is a dupe of bug 53841

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 53841 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.