Closed Bug 1155148 Opened 5 years ago Closed 5 years ago

hang | ntdll.dll@0x20159

Categories

(Core :: Plug-ins, defect)

37 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 789379
Tracking Status
firefox37 --- affected

People

(Reporter: cbadau, Unassigned)

Details

Crash Data

This bug was filed from the Socorro interface and is 
report bp-a0d2ee57-eb82-4cfe-b0f5-5fdb02150416.
=============================================================

Reproducible on Windows 7 64bit using Firefox 37.0.2 (buildID: 20150415140819)
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

I had several sites opened: Youtube, Facebook, Instagram, Pinterest. I navigated on those sites -> Firefox hangs.
I've reproduced this hang only once in several tries and I don't have proper STR.
This is probably a dupe of an existing hang bug report, just that we are/were missing symbols for the new DLLs delivered by Patch Tuesday this week.
Looking at the stack, it points to F_1152915508, which is bug 789379. If you have specific STR, we'd be happy about them, though.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789379
You need to log in before you can comment on or make changes to this bug.