Unify text from feedback toast after tapping a link

RESOLVED DUPLICATE of bug 1149645

Status

()

RESOLVED DUPLICATE of bug 1149645
3 years ago
3 years ago

People

(Reporter: TeoVermesan, Unassigned)

Tracking

40 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox40 affected)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

3 years ago
Created attachment 8593407 [details]
YRwLZ6D.png

Steps to reproduce:
1. Go to Settings -> Customize -> and enable "Open later"
2. Go for example to gmail inbox and long tap on a link
3. Choose "Open in Browser" -> Open with Nightly
4. A notification appears with 2 buttons "Open later | OPEN NOW"  

Expected results:
- The same size and font should be displayed on the toast notification
(Reporter)

Updated

3 years ago
Blocks: 1112185
(Reporter)

Comment 1

3 years ago
Created attachment 8593414 [details]
Screenshot_2015-04-16-18-27-06.png
Attachment #8593407 - Attachment is obsolete: true

Updated

3 years ago
Flags: needinfo?(alam)
Thanks Teo, this is already tracked in Bug 1149645 and mhaigh is working at polishing these things up.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(alam)
Resolution: --- → DUPLICATE
Duplicate of bug: 1149645
You need to log in before you can comment on or make changes to this bug.