Closed Bug 11553 Opened 21 years ago Closed 21 years ago

image dialog- alignment popup icons aren't dynamic

Categories

(Core :: DOM: Editor, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 9751

People

(Reporter: sujay, Assigned: Brade)

Details

using 8/10 build of apprunner

1) launch apprunner
2) lanuch editor
3) isnert image to bring up image dialog
4) click on alignment icon
5) select another alignment icon
6) let go of mouse

notice the new icon doesn't stick and display as the chosen
one. Instead it keeps showing the original alignment option.

all platforms.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 9751 ***
Status: RESOLVED → VERIFIED
verified in 8/10 build.
this is fixed and the changes were  checked in last week
as soon as popups are working again the alignment icon you select
will be visible

pete
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M8
You need to log in before you can comment on or make changes to this bug.