Add RIght Click Item: Copy Email Address with Subject Included

RESOLVED DUPLICATE of bug 520300

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 520300
4 years ago
4 years ago

People

(Reporter: sys.sgx, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

Right click on an email link that has embedded a Subject title (intended for use within email client desktop software).

There is only "Copy email address" option on the menu.

We should detect if a Subject is available and display something like "Copy raw email link".
(Reporter)

Updated

4 years ago
Severity: normal → enhancement
OS: Windows 7 → All
Hardware: x86_64 → All

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → Menus
Resolution: --- → DUPLICATE
Duplicate of bug: 520300
You need to log in before you can comment on or make changes to this bug.