Closed Bug 1155420 Opened 5 years ago Closed 2 years ago

Attachments can be lost when attempting to save

Categories

(Firefox OS Graveyard :: Gaia::Bugzilla Lite, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: nhirata, Unassigned)

References

Details

(Whiteboard: [spark])

Attachments

(1 file)

1. install bugzilla lite staging client : via https://bzlite-staging.herokuapp.com/install.html
2. log into bugzilla
3. attach a video
4. attach a music file
5. save

Expected: both media are saved to the bug.
Actual: only the video is saved to the bug.
Note: it allows for attaching multiple attachments in the client; we should either support it or limit it to one.
Whiteboard: [ignite]
Priority: -- → P1
Whiteboard: [ignite] → [spark]
We support multiple attachments, it sounds like in your case there was a problem during upload. Can you reproduce it reliably with the media you choose?
Flags: needinfo?(nhirata.bugzilla)
Summary: Only one attachment is attached to the bug when attaching multiple attachments → Attachments can be lost when attempting to save
Hrm, let me investigate further.  I wonder if there's a file size limitation on what can be sent?
Attached file logcat.txt
ya, you're right it is the media file type.  I used 6 MB .mp3
Though I also sent a 3gp file that was 8 MB, that also did not send.

logcat attached.  I think we do need bug 1155419
Flags: needinfo?(nhirata.bugzilla)
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.