Closed Bug 1155680 Opened 5 years ago Closed 4 years ago

Matching With Friends Facebook Game does not load

Categories

(Core :: Canvas: 2D, defect)

defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: vasilica.mihasca, Unassigned)

Details

(Whiteboard: [gfx-noted])

STR
1.Launch Firefox with clean profile.
2.Log in to Facebook.
3.Go to Matching With Friends game:  https://apps.facebook.com/mwithfriends/?fb_source=bookmark&ref=bookmarks&count=0&fb_bmpos=_0 )

ER
The game is successfully loading.

AR
The game does not load.
These errors are thrown in browser console:
      - TypeError: aItem is undefined webconsole.js:2374:8
      - EncodingError: The given encoding is not supported. <unknown>

Additional notes:
- This issue is reproducible on Firefox 40.0a1 (2015-04-17), Firefox 39.0a2 (2015-04-17) and Firefox 38 Beta 5 (20150416143048) using Ubuntu 14.04 32-bit
- This issue is not reproducible on Firefox 35 using Ubuntu 14.04 32-bit and Windows 7 64-bit
- The game fails to load since Firefox 36
- Using Firefox 38 Beta 5 on Windows 7 64-bit this game is loading but it shows graphic issues:  https://api.asm.skype.com/s/i?0-neu-d3-b55d7dbfd8840d627da88382e9dee2a9
The game failing to load is not a Graphics issue but graphical corruption would be. Unfortunately the skype.com link doesn't show me anything. Please *always* use the Bugzilla attachments feature so we don't lose important information to time.

Vasilica, please check if this still reproduces.
Flags: needinfo?(vasilica.mihasca)
Whiteboard: [gfx-noted]
'Matching With Friends' game is no longer available on Facebook - "Error Sorry, the application you were using is misconfigured. Please try again later." message is displayed with both latest Nightly 49.0a1 and Chrome, under Windows 10 64-bit and Mac OS X 10.9.5. 
Marking this report as RESOLVED Invalid, but if you think otherwise feel free to change.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(vasilica.mihasca)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.