Symbolication server is down

RESOLVED DUPLICATE of bug 1161720

Status

()

--
major
RESOLVED DUPLICATE of bug 1161720
4 years ago
4 years ago

People

(Reporter: kael, Unassigned)

Tracking

39 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Error dialog says to file a bug and has no other info, so, here's a bug.

Tried in Developer Edition and Nightly. In both cases it hangs for a while and then fails with the symbolication error.

Updated

4 years ago
Severity: normal → major
I dunno if it's the same thing (and sorry your bug sat for so long), but I'm going to dupe this over to bug 1161720 since it should get fixed there anyway.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161720
You need to log in before you can comment on or make changes to this bug.