Uncaught DOM Promise rejections should cause xpcshell tests to fail

RESOLVED DUPLICATE of bug 989960

Status

Testing
XPCShell Harness
RESOLVED DUPLICATE of bug 989960
3 years ago
2 years ago

People

(Reporter: Yoric, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Just like bug 976205, but for xpcshell.
Depends on: 1080457
Summary: Uncaught DOM Promise should cause xpcshell tests to fail → Uncaught DOM Promise rejections should cause xpcshell tests to fail

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 989960
You need to log in before you can comment on or make changes to this bug.